Unverified Commit 1779ab97 authored by PoroCYon's avatar PoroCYon Committed by GitHub
Browse files

Update README.md: add libasound2-dev as dependency on Linux (#136)

* Update README.md: add libasound2-dev as dependency on Linux

* Update README.md: add libasound2-dev in the Linux section comment as well
parent 2334196b
......@@ -114,9 +114,9 @@ The Bonzomatic.app bundle, resulting from the compilation, should be found in `.
We do NOT recommend putting it in /Applications. Bonzomatic is looking for config.json files and resources living at the same level of the app.
### Linux
You'll need ```xorg-dev``` and ```libglu1-mesa-dev```; after that ```cmake``` should take care of the rest:
You'll need ```xorg-dev```, `libasound2-dev` and ```libglu1-mesa-dev```; after that ```cmake``` should take care of the rest:
```
apt install xorg-dev libglu1-mesa-dev cmake
apt install xorg-dev libglu1-mesa-dev libasound2-dev cmake
cd Bonzomatic
cmake .
make
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment